Manjaro Sec-Update 2016-01-19 (stable)

We are happy to announce our default kernel (linux41) for Manjaro Bellatrix and Capella is patched against the Zero-Day Linux Kernel Vulnerability. We recommend to upgrade to that kernel as soon as possible. Our other kernel series will follow. Advice and further information about this issue can be gained from our bugtracker and from our manjaro-security mailing list.

It is always good to check for updated packages, even we don’t notify you about them. As usual people using our testing branch will help us to get snaps over to our branch almost smoothly. For notifications on daily bases please take a look at our mailing list.

Kind regards, Philip Müller and the Manjaro Development Team


Written on January 19, 2016